Google Trusted Store Shopper Approved   Yahoo Shopping
Questions?  Call us today!  800-929-8061


Avaya 1600 Series Product Support Notice

Recommended Action

Because of the recent problems with firmware releases 1.3.2,1.3.4A, and 1.3.4B rendering some Avaya 1600 series IP phones inoperable, it is recommended that all 1600 series IP phones be upgraded by customers to the latest release of firmware, 1.3.5.
Downloadable from Avaya's website: Firmware 1.3.5

Detailed Information

Avaya has released Product Support Notices (PSN) for the above firmware releases.  The first PSN #PSN004134u states that if a newly purchased Avaya 1600 series IP phone with firmware 1.3.3 is installed on a system with firmware 1.3.2 available, the phone will become corrupted and not usable.  The second PSN #PSN004151u states that if 1.3.4B (or 1.3.4A as we have seen) is installed on the phone, then the phone could at anytime become corrupted and not usable.  If either of these situations occurs, then the phone will have to be repaired or replaced.  This is not covered by MetrolineDirect's warranty.

IP Office Releases with Problematic Firmware

The following are releases of IP Office software that are known to have the problematic firmware included.
  • R9.0.2.0.860
  • R9.0.1.0.829
  • R8.1.79
  • R8.1.81
The 1600 series IP phone firmware should be replaced with the latest firmware from the above link.  Avaya Aura (Communication Manager) uses the same firmware versions and should be replaced as necessary.

IP Office Releases with Fixed Firmware

The latest release of IP Office R9 and R8.1 include the good firmware for Avaya 1600 series IP phones.  These releases are:
  • R 9.0.3.0.94
  • R8.1.81

best live chat
  • Find us on Facebook
  • Find an installer at PhoneInstallers.net